Version 21.03/20.09.6-LTS released, manual download for now, version 21.04/20.09.7-LTS is indeed under way #addonrelease


 

Hi all,

SPL add-on 21.03/20.09.6-LTS are now available. At this time you must apply this update manually by selecting the appropriate version:

 

If you are using version 21.02, please download 21.03; if using 20.09.5-LTS, download 20.09.6-LTS.

 

IMPORTANT: as this is a manual update, Add-on Updater may prompt you to “update” to a “newer” release. Please ignore this.

 

Also, version 21.04 and 20.09.7-LTS development is under way. Originally I was planning to release 21.04 only but one of the latest changes proposed in NVDA will require me to update encoder support as soon as possible. This change, coupled with fixing a potential security issue, will show up in April, and as I noted earlier, 21.04 (not 20.09.7-LTS) will require NVDA 2020.4 or later.

Cheers,

Joseph

Join nvda-spl@nvda-spl.groups.io to automatically receive all group messages.